AnsweredAssumed Answered

Can we run Sugar CRM on Red Hat 6 using Apache 2.2.15 and PHP 5.3.3?

Question asked by Marija Marija on Aug 26, 2014
Latest reply on Sep 29, 2014 by Mark Willert
Hi,
We are about to do our first install of Sugar CRM 7.2.  Our OS is Red Hat 6.
                     
                      Sugar 7.2.x Supported Platforms document lists Apache 2.2.3 and PHP 5.3.25 as requirements.
http://support.sugarcrm.com/05_Resources/03_Supported_Platforms/Sugar_7.2.x_Supported_Platforms/

I would like to know why is it required to use such old releases?  Apache 2.2.3 was released in July 2006.

Could we use Apache 2.2.15 and PHP 5.3.3 which are defaults for Red Hat 6.0?

Thank you.
Maria

Outcomes