AnsweredAssumed Answered

Spanish language pack for 6.5.10-4 CE not installing

Question asked by DosCuartos DosCuartos on Jun 16, 2014
Latest reply on Apr 21, 2017 by Mariateresa Luzzi
Hi. Newbie here with brand new installed 6.5.10-4 vers. However it seems not to accept any of the already existing language packs. Does anyone know how can I make it to install a Spanish LP?
Thanks in advance!

Outcomes