AnsweredAssumed Answered

When will the most recent version of PHP be available for SugarCRM?

Question asked by Norbert Groene on May 13, 2014
Latest reply on Nov 19, 2015 by Robert Lehner
Hi,

we are installing some SugarCRM 7.2 servers on site these days and the customers are blaming us, that they need to install/downgrade the LAMP stack to that old PHP 5.3.x version, which is said to be EOL in this year. 

I know there are some issues with that version, but the enhancement request is there since middle of last year.

https://web.sugarcrm.com/support/issues/b887ed34-f525-f9c5-95bf-51d1c7ab4dc1

There is no planned date in that request, so does anybody have more information ?

Thanks in advance.

Norbert.


Outcomes