AnsweredAssumed Answered

Sugarcrm 7.x malformed url in SugarConfig when installed in ssl configured environment

Question asked by Jeroen Somhorst on Apr 30, 2014
Latest reply on Jun 3, 2014 by Jeroen Somhorst
When installing a SugarCRM 7.x verion on a server which has ssl configured the site_url in the SugarConfig becomes malformed: http://[sugar url]:443/[suffix] (speaking plain HTTP to a ssl enabled port). This causes problems for functionality using this setting, for instance the IBM SmartCloud connector. A work around is to use the config-override.php to add the correct https://[sugar_url]/[suffix] url.

So I'm wondering whether this is a bug or not.

Thanks in advance!

Outcomes