AnsweredAssumed Answered

Error during upgrade of 6.4.0RC3

Question asked by Loren Loren on Apr 13, 2014
Latest reply on Apr 24, 2014 by Alex Nassi
I have an older system running apache, mysql, and version 6.4.0RC3 of SugarcrmCE that I would like to upgrade to the latest CE version. I have 'uploaded' several upgrade zip files each time receiving an error: The uploaded file is not compatible with this version of Sugar: SugarCRM System Version: 6.4.0RC3

How must I go about upgrading 6.4.0RC3 to any higher version?

Outcomes