AnsweredAssumed Answered

Need assistance with php.ini message during installation

Question asked by Mak Mak on Jun 22, 2014
Latest reply on Jul 8, 2014 by jsmith
Trying to install SugarCE-Full-6.5.16 on Godaddy (Linux with PHP 5)

I have created the DB, and copied the SugarCE-Full-6.5.16 folder to the SugarCE folder, but when trying to run the installer by going to http://mywebsite/SugarCE/install.php, I get the error:

A common misconfiguration is that the 'session.save_path' directive is not pointing to a valid directory. 

          
Please correct your PHP configuration in the php.ini file located here below.
/web/conf/php5.ini

Warning: Unknown: open(/home/content/84/5632684/tmp/sess_46ha5hbm1dqp7cdto4spr9trt4, O_RDWR) failed: No such file or directory (2) in Unknown on line 0

Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct () in Unknown on line 0
I am totally new to SugarCRM, and have no idea where to find the php.ini file or what to put in it.

Any help would be greatly appreciated.

- Mak





Outcomes