AnsweredAssumed Answered

TimeZone Settings in SugarCRM are not set properly

Question asked by Udayakumar Sarangapani on Mar 26, 2014
Latest reply on Apr 30, 2014 by Udayakumar Sarangapani
Hi Experts,

I have set the timezone (Asia\Kuala Lumpur) i.e., GMT+8:00 in php.ini and all the users timezone also the same. My server is in Malaysia.

But still I get the output as GMT+0:00 only.

Please let me know if any of you have solution.

[When I try the same settings in my local environment, I am getting the GMT+8:00 time properly.]

Thanks in advance.

-Uday

Outcomes