AnsweredAssumed Answered

SugarCRM CE 6.5.15 to 6.5.16 System Check fails with no error

Question asked by Thomas Thomas on Mar 26, 2014
Latest reply on Mar 27, 2014 by Thomas Thomas
Hello and thanks in advance for any help you can give!

I am trying to upgrade from SugarCRM CE 6.5.15 to 6.5.16.  I click on the upgrade wizard and it prompts me to do system checks.  After clicking next and waiting 20 seconds, I get the SugarCRM navigation bar with functional links to my modules and nothing else.  The rest of the screen is a white page.  Nothing in the sugarcrm.log of interest.  I tried a few different browsers and I tried it with the default admin account as well as my personal admin account (which has System Administrator User)

My web server is Apache on CentOS and my database is MySQL.  All are up-to-date.

Searched the forums for all know issues and double checked permission on my files and folders in /var/www/http/sugarcrm.  Also checked my /etc/php.ini file to ensure the my script execution time limits are not too low.  Everything looks good.  Anyone have a clue for me?  I could use one.


Outcomes