AnsweredAssumed Answered

Why is 6.5.15, not 6.5.16, recommended as base for migration to 7

Question asked by Ramblin Ramblin on Mar 5, 2014
Latest reply on Mar 5, 2014 by Chris Raffle
In the "Migrating from Sugar 6.x to 7" document at
http://support.sugarcrm.com/04_Find_Answers/02KB/02Administration/100Migration/Migrating_from_Sugar_...

it says

Defining a technical upgrade plan should include:

  • Upgrading the existing installation to a proper version of Sugar (6.5.15 or 6.7.3) before attempting to upgrade to version 7

What is wrong with v 6.5.16?  Why is 6.5.16 not being recommended?

Outcomes