AnsweredAssumed Answered

6.5.16 CE Zip Support

Question asked by community-support on Jan 13, 2014
Latest reply on Feb 12, 2014 by Chris Raffle
Linux - Apache 2.2.25 - PHP version 5.4.21 - MySQL version 5.0.96-community

I have reached a point in the install where I get a message that says:

ZIP Handling Module  ZIP support not found: SugarCRM needs ZIP support in order to process compressed files.

Location of your PHP configuration file (php.ini):/usr/local/lib/php.ini

There is zip support in CPanel as that is how I unzipped Sugar.

Any ideas on how to get past this?

(from ddial)

Outcomes