AnsweredAssumed Answered

Sugar Instance: Procedure Instance does not get executed

Question asked by Manisha narwade on Apr 29, 2020
Latest reply on Apr 30, 2020 by Michael Shaheen

Hi All,


I was trying example given in Your First Integration in 60 Minutes | Sugar Integrate  .

I was trying to syn data between "Salesforce Sales" and "Sugar Enterprise". For this i followed below steps


1. Created trial version account on and Sugar Free Trial | SugarCRM  

2. Tried adapters Authentication i.e. "Salesforce Sales" and "Sugar Enterprise" and tested few API Docs. For both it worked properly. For both Accounts api (Try out) worked properly

3. Created new procedure and imported JSON data provided in the documentation. 

4. Created new procedure Instance and added destination and source instance i.e. destination from SugarCRM and Source as Salesforce Sales.  Added email for notification and Webhook as blank.

5. Skipped Common Resource set up

6. When i click execute link of procedure instance data is not getting syn between Salesforce and SugarCRM. I had created new contact in salesforce and expecting that to appear in SugarCRM

7. Checked different Logs but did not find that Procedure Instance got executed. Do not not reason why it did not get executed. I did not get any error email (which i setup in create procedure Instance page).


I am attaching my screen shot to here in order to clear understanding on my queries.





Matt Marum  Developer